Cluster B
Incident Report for OpenSRS
Resolved
We're happy to report full functionality has now been restored to all Hosted Email services on our Cluster B so users should experience no further issues. Thank you for your patience while we worked to resolve these issues.
Posted Oct 19, 2018 - 23:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2018 - 21:54 UTC
Monitoring
A fix has been implemented and are no longer receiving reports from our customers regarding degraded service. However, we are experiencing delays with inbound email.

We are actively monitoring the situation for further issues and will update once guaranteed resolved.
Posted Oct 19, 2018 - 21:47 UTC
Update
-
We have identified the problem and have isolated the problem to a small subset of users. Please note we are still actively working on resolving the problem. Please monitor this page as we provide more details.
Posted Oct 19, 2018 - 18:25 UTC
Update
-
We have received confirmation that Webmail, IMAP and Mail API are back online but are still marked as degraded performance. We continue to see inbound mail delivery as well.
Posted Oct 19, 2018 - 15:37 UTC
Update
-
As our operations team actively works to resolve the problem we are adding in IMAP and Mail API. POP3 connections may see degraded service but are online.

We will post again once we receive additional information.
Posted Oct 19, 2018 - 15:21 UTC
Identified
-
Our operation team continues to work on a resolution. You may notice inbound mail delays and degraded performance overall all on cluster B.
Posted Oct 19, 2018 - 14:41 UTC
Investigating
-
We are experiencing degraded email services on Cluster B. Our operations teams have been notified and are actively working to correct the problem.
Posted Oct 19, 2018 - 13:43 UTC
This incident affected: Hosted Email (Cluster B, Webmail).