.co.za Registry Connections
Incident Report for OpenSRS
Resolved
We experienced connection issues with the .co.za registry from 05:48 UTC to 06:50 UTC. Registrations, transfers and updates may have failed during this time. Our connection is now stable with the .co.za registry.
Posted Oct 13, 2018 - 06:52 UTC
Identified
We are currently experiencing connection issues with the .co.za registry. This would impact the ordering of new domains and the management of existing domains. We will provide an update once the connection is restored.
Posted Oct 13, 2018 - 05:48 UTC