Cluster A
Incident Report for OpenSRS
Resolved
We are happy to report that the accounts on cluster A have now fully recovered. This has since been resolved.
Posted 3 months ago. Dec 18, 2018 - 18:57 UTC
Identified
Our operations team is investigating a potential issue affecting a handful of users on cluster A. Users may experience issues logging into Webmail.
This is related to our previously reported Cluster A problem.
Posted 3 months ago. Dec 18, 2018 - 16:39 UTC
This incident affected: Hosted Email (Webmail).