Cluster B - Webmail and sending
Incident Report for OpenSRS
Resolved
We are happy to report this case has been resolved.
Posted 3 months ago. Jan 30, 2019 - 15:58 UTC
Monitoring
We are happy to report that we are no longer seeing mail delays. Webmail, POP and IMAP connections have also been resolved. We will keep our state under monitoring for a short duration.
Posted 3 months ago. Jan 30, 2019 - 15:21 UTC
Update
Users may still notice mail delays due to the previous mail service errors. A limited group of users may notice errors while logging into Webmail/POP and IMAP. Our Operations team is working to resolve this.
Posted 3 months ago. Jan 30, 2019 - 10:12 UTC
Update
We continue to experience Webmail login and delivery issues with our Cluster B email service. Our operations team is actively working to address the issue.
Posted 3 months ago. Jan 30, 2019 - 09:00 UTC
Update
Users may still notice mail delays due to the previous mail service errors. A limited group of users may notice errors while logging into Webmail/POP and IMAP. Our Operations teams is working to resolve this.
Posted 3 months ago. Jan 29, 2019 - 20:19 UTC
Update
Our operations team was able to alleviate the mail service errors. Users may also notice mail delays due to the previous mail service errors.
Posted 3 months ago. Jan 29, 2019 - 15:17 UTC
Identified
Our operations team has been able to alleviate the Webmail login issues and mailboxes should be loading normally now. They continue to work on addressing sending errors, and any related mail service issues.
Posted 3 months ago. Jan 29, 2019 - 12:53 UTC
Investigating
We are investigating an issue preventing some users on cluster B from logging into Webmail. Users may also notice errors when attempting to send mail. Our operations team has been engaged and are investigating the issue.
Posted 3 months ago. Jan 29, 2019 - 12:11 UTC
This incident affected: Hosted Email (Cluster B).