OpenSRS Control Panel
Incident Report for OpenSRS
Resolved
Full functionality and accessibility to all Open SRS control panel interfaces, including the Reseller Control Panel (RCP) interface, AWI, End-User Domain Management Portal (MWI), Storefront, and the older Classic Reseller interface (RWI), has now been fully restored.

We apologize for the inconvenience, and we appreciate your patience while we worked to resolve this issue
Posted 12 months ago. Dec 30, 2017 - 11:44 UTC
Identified
Resellers may experience difficulties accessing the OpenSRS control panel. Our operations team is currently working to resolve this as soon as possible.

We apologize for the inconvenience and thank you for your patience.
Posted 12 months ago. Dec 30, 2017 - 09:10 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront).