Intermittent communication errors with OpenSRS/HRS API
Incident Report for OpenSRS
Resolved
We are happy to report that the intermittent issues we were facing with OpenSRS services are now resolved. Thank you for your patience in this matter.
Posted May 26, 2018 - 10:02 UTC
Investigating
We are currently experiencing intermittent issues with API related OpenSRS/HRS services

Some resellers may experience the following error when attempting to register a domain;

"oSRS Error Code #420: Internal communication failure: error posting to identity info=FATAL: remaining connection slots are reserved for non-replication superuser connections"

This appears to be an intermittent problem, please try again over the course of a few minutes.

Our team is working to resolve this and we will provide more information when it is available.
Posted May 26, 2018 - 08:36 UTC