Comodo SSL Certificates
Incident Report for OpenSRS
Resolved
-
We are happy to report that our connection to Comodo has been restored, and you may place any pending orders.
Posted Sep 21, 2018 - 18:56 UTC
Identified
-
We are working on a fix for this and will update again once we receive additional information.
Posted Sep 21, 2018 - 13:33 UTC
Investigating
We are currently experiencing issues connecting to the ceritifcate authority Comodo. This would impact the placement of new orders and any management of any existing pending orders. We have reached out to Comodo and we expect to have this resolved shortly. This only impacts the ordering of Comodo SSL certificates. All other certificates still function fine. We will provide an update as soon as we have more information.
Posted Sep 21, 2018 - 00:37 UTC
This incident affected: SSL.