Infrastructure Software Update
Scheduled for Jul 20, 04:00 - 07:00 UTC
Update
Maintenance time has been corrected. The maintenance will take place on July 20, 2018 between 04:00 UTC and 07:00 UTC.
Posted 3 days ago. Jul 16, 2018 - 11:03 UTC
Scheduled
We are performing proactive firmware upgrades to our load balancing infrastructure. During this maintenance window, domain management services, including registration, transfer, and trade functionality, may be unavailable.
Posted 10 days ago. Jul 09, 2018 - 12:08 UTC
This scheduled maintenance affects: APIs (OpenSRS API, OpenHRS API, Email API, Test Environment API) and Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Test Environment Control Panels).