Registrar DNS Services
Incident Report for OpenSRS
Resolved
systemDNS is now working as intended
Posted 2 months ago. Jun 04, 2018 - 21:44 UTC
Update
SystemDNS nameservers are currently degraded.

Existing records will continue to resolve, but modifications will not be appended.

Resolved: ShopcoDNS, and ManagedDNS are now working as intended

The issue is still being investigated

Next Update: 22:00 UTC
Posted 2 months ago. Jun 04, 2018 - 21:11 UTC
Investigating
SystemDNS, ShopcoDNS, and ManagedDNS nameservers are currently degraded.

Existing records will continue to resolve, but modifications will not be appended.

The issue is being investigated

Next Update: 21:30 UTC
Posted 2 months ago. Jun 04, 2018 - 20:47 UTC