Major TLDs inaccessible in test environment
Incident Report for OpenSRS
Resolved
Our Operations team continues to work on resolving the small amount of domains that are inaccessible within our test environment. If your domains are inaccessible, please register new ones as a work around.
If you have further questions please reach out to help@opensrs.com.
Posted Jul 19, 2018 - 12:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2018 - 12:05 UTC
Update
-
Our operations team continues to work on the small number of domains that are inaccessible in our test environment.
Posted Jul 17, 2018 - 12:05 UTC
Investigating
We have identified a flaw in our test environment that prevents resellers from managing major TLDs in the test environment. The issue is currently being investigated.
These TLDs include but are not limited to : COM, NET, ORG
Posted Jul 16, 2018 - 21:17 UTC