Inbound/Outbound mail - Cluster A & B
Incident Report for OpenSRS
Resolved
We've made some changes to our filtering service to address this issue. This issue is now resolved.
Posted 17 days ago. Oct 31, 2018 - 11:51 UTC
Investigating
The mail delivery issue we were experiencing is still ongoing, but may only be affecting a handful of users.
Users may receive the following error when sending mail:

SMTP Error: [571] 5.7.1 Message contains spam or virus or sender is blocked : word79_20a71sfh85132

Our operations team has been engaged and are looking into the issue.
Posted 17 days ago. Oct 31, 2018 - 10:54 UTC
This incident affected: Hosted Email (Cluster A, Cluster B, Webmail).