Network outage OpenSRS Services
Incident Report for OpenSRS
Resolved
Nominet connections are back online and operational. All services are back to normal. Thank you for your patience.
Posted Dec 08, 2017 - 08:31 UTC
Monitoring
The operations team has brought all connections and services back online except for Nominet. We are still investigating the connection trouble with Nominet and will update as we make progress towards resolution.

For a list of affected TLD's please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted Dec 08, 2017 - 08:06 UTC
Identified
Our operations team identified a brief network outage. Steps have been taken to mitigate the outage but we are still working on bringing all services back to fully online. You may notice some intermittent connectivity during this time with OpenSRS services. Registry connections will be brought back momentarily.
Posted Dec 08, 2017 - 07:30 UTC
This incident affected: Domain Services (Core ccTLDs).