Cluster A Login and Email Retrieval
Incident Report for OpenSRS
Resolved
Our engineers have resolved this issue.

Incident Start Time: 01-10-2023 18:42:00 UTC
Incident End Time: 01-10-2023 20:49:00 UTC
Total Duration: 2 hr, 7 min
Posted Jan 10, 2023 - 21:03 UTC
Update
We are investigating an issue which is causing cluster A users to encounter authentication failures and email retrieval errors. Further updates will be provided.
Posted Jan 10, 2023 - 19:47 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Jan 10, 2023 - 19:43 UTC
This incident affected: Hosted Email (Cluster A).