Reseller Control Panel/AWI/API Access
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 08, 2019 - 12:44 UTC
Monitoring
This issue was resolved shortly after reporting it. Our operations team will be monitoring the issue for any furhter problems.
Posted 5 months ago. Jan 08, 2019 - 11:51 UTC
Investigating
We are experiencing issues with our Reseller Control Panel, AWI and API interfaces. Users may encounter errors when logging in, managing domains or performing whois lookups.

We are currently investigating the issue and will provide further updates as they are made available.
Posted 5 months ago. Jan 08, 2019 - 11:18 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Test Environment Control Panels), APIs (OpenSRS API, OpenHRS API, Test Environment API), and Domain Services (WHOIS, Test Environment Domain Services).