Automated Reseller emails to end-users
Incident Report for OpenSRS
Resolved
Our Operations team has now resolved the issue with our system sending out the automated Reseller emails to end-users, such as Registrant Verification emails, ICANN Trade emails, etc., so these emails are now being sent out without issue or delay. We thank you again for your patience while we worked through this matter.
Posted 5 months ago. Jan 12, 2018 - 03:33 UTC
Identified
We have identified the issue and are continue to work towards a resolution. We apologise for the continued inconvenience, and thank you for your patience.
Posted 5 months ago. Jan 12, 2018 - 00:19 UTC
Investigating
We are currently experiencing a delay with the automated Reseller emails that would be sent to end-users. This would affect Registrant Verification emails, ICANN Trade emails, etc. Our Operations team is currently investigating this issue. We will provide an update as soon as possible, and we appreciate your patience.
Posted 5 months ago. Jan 11, 2018 - 21:32 UTC
This incident affected: System Messaging.