Hosted Email - Cluster B
Incident Report for OpenSRS
Resolved
Email accounts should no longer be receiving errors when sending emails via the webmail. The issue was first reported at 16:50 UTC.
Our operations team has provided the all clear at 17:35 UTC.
All services are fully operational. Thank you for your patience in this matter.
Posted 11 months ago. May 17, 2017 - 17:59 UTC
Investigating
Some mailboxes on Cluster B may experience issues when trying to send emails. Our operations team is investigating the problem and we hope to have the issue resolved as soon as possible.
Posted 11 months ago. May 17, 2017 - 17:06 UTC
This incident affected: Hosted Email (Cluster B).