.BR Registry Connections
Incident Report for OpenSRS
Resolved
Registry connections have been restored. Services are functioning as they shoud.
Posted 3 months ago. Apr 01, 2019 - 13:24 UTC
Investigating
We are currently experiencing connection issues with the .BR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .BR domains. Existing domains will continue to resolve normally.
Posted 3 months ago. Apr 01, 2019 - 10:46 UTC
This incident affected: Domain Services (Other ccTLDs).