Reseller Control Panel Error "Could not complete search request. (#500: write failed: Connection reset by peer)" or similar
Incident Report for OpenSRS
Resolved
Thank you for your patience. This issue has now been resolved.
Posted Feb 19, 2020 - 09:03 UTC
Identified
We are currently aware of an error when accessing the Reseller Control Panel as follows:
"Could not complete search request. (#500: write failed: Connection reset by peer)"
We have identified the issue and hope to have it resolved shortly. We appreciate your patience.
Posted Feb 19, 2020 - 08:52 UTC
This incident affected: Control Panels (Reseller Control Panel).