Reseller Control Panel for HRS and OpenSRS
Incident Report for OpenSRS
Resolved
-
We are no longer seeing any issues with domain searching while logged into the reseller control panel. This issue has now been marked as solved.
Posted 10 days ago. Sep 10, 2018 - 16:01 UTC
Monitoring
-
We are seeing the reseller control panel domain searching problem recover, as we monitor this state, we will provide updates as they come in.
Posted 10 days ago. Sep 10, 2018 - 14:54 UTC
Identified
-
We are seeing services for the reseller control panel recover, however, you may still notice slowness while searching for domains in this interface.

We will keep everyone posted as more information becomes available.
Posted 10 days ago. Sep 10, 2018 - 14:35 UTC
Investigating
-
While searching for domains in the reseller control panel, you may notice a slower than normal response. Our operations team is currently investigating this, we will report more data as it becomes available.

This affects HRS and OpenSRS customers.
Posted 10 days ago. Sep 10, 2018 - 14:26 UTC
This incident affected: Control Panels (Reseller Control Panel).