.KIWI registry connections
Incident Report for OpenSRS
Resolved
-
The registry has reported that they have completed their maintenance schedule ahead of time and our connections are restored.

You should now be able to complete any pending orders.
Posted 2 months ago. Sep 11, 2018 - 22:46 UTC
Identified
-
The KIWI registry has alerted us that this is routine scheduled maintenance. The maintenance should be lifted four hours as of the start of this post.
Posted 2 months ago. Sep 11, 2018 - 20:12 UTC
Investigating
-
OpenSRS cannot connect to the .kiwi registry at this time.

New and existing .kiwi domain updates and orders are temporarily unavailable.
Existing domains should continue to resolve records as intended.
Posted 2 months ago. Sep 11, 2018 - 18:30 UTC
This incident affected: Domain Services (Other ccTLDs).