“NOT DISCLOSED” placeholder in contact details
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2018 - 22:36 UTC
Update
Our development team continues to work on correcting the problem and will provide more details as they become available.
Posted 5 months ago. May 28, 2018 - 14:33 UTC
Investigating
We are investigating an issue where the completion of a new domain registration, transfer or change of ownership results in contact information showing "NOT DISCLOSED" entries for all contact details instead of appearing as expected in the Reseller Control Panel.

We will update the status again once more information is available
Posted 5 months ago. May 26, 2018 - 11:25 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS).