Registrar mail delays
Incident Report for OpenSRS
Resolved
We are happy to report that the messaging queues have returned to normal and system messages are being sent out in real time.
Posted 5 months ago. Nov 27, 2018 - 17:16 UTC
Monitoring
Our operations team was able to address the issue, and messaging queues are slowly returning to normal. An update will be provided once the queues have cleared.
Posted 5 months ago. Nov 27, 2018 - 09:14 UTC
Investigating
We are experiencing message sending delays on the registrar mail system used to relay registrant verification and other system messages. Our operations team has been engaged and are actively working to resolve the delays.
Posted 5 months ago. Nov 27, 2018 - 08:02 UTC
This incident affected: System Messaging.