Domain List in RCP failing to load
Incident Report for OpenSRS
Resolved
Our Operations team has resolved this incident.
Posted 9 days ago. Sep 07, 2019 - 15:04 UTC
Investigating
We have verified reports of an error coming up when selecting "Domains" from the Reseller Control Panel interface. "Could not complete search request. (#500: read failed: Connection reset by peer)" We are working to identify and resolve this as soon as possible. Using the Classic control panel (RWI) is currently working as an alternate option in the meantime.
Posted 9 days ago. Sep 07, 2019 - 08:50 UTC
This incident affected: Control Panels (Reseller Control Panel).