Reseller Support Partial Outage
Incident Report for OpenSRS
Resolved
-
We are happy to report status is back to operational for our ticketing application provider. We are no longer seeing any problems.
Please reach out to help@opensrs.com if you see further problems.
Posted 2 months ago. Aug 08, 2018 - 17:43 UTC
Update
-
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 08, 2018 - 16:55 UTC
Monitoring
-
We are seeing performance improvements related to our ticketing application provider. We are working to further stabilize this with them and will provide more data as we receive it.
Posted 2 months ago. Aug 08, 2018 - 16:54 UTC
Investigating
-
At this time OpenSRS Support is having difficulty replying to requests on several customer facing channels. We are working with the ticketing application provider to get this resolved.
Posted 2 months ago. Aug 08, 2018 - 16:23 UTC
This incident affected: Reseller Support.