Reseller control panel -bulk actions
Incident Report for OpenSRS
Resolved
We are happy to report that the issue with bulk functionality is resolved. All bulk actions are completing successfully.
Posted 4 months ago. May 25, 2019 - 22:04 UTC
Update
We are continuing to investigate this case.

We will provide updates as they become available.
Posted 4 months ago. May 25, 2019 - 20:46 UTC
Investigating
We are currently investigating an issue with our Reseller control panel- bulk actions functionality.
Clients may notice that the bulk actions are not working and getting stuck in progress at this time. Our Operations team is currently working on this case. We will provide more updates as available
Posted 4 months ago. May 25, 2019 - 19:35 UTC
This incident affected: Control Panels (Reseller Control Panel).