Calls to OpenSRS Support Team
Incident Report for OpenSRS
Resolved
Our service provider has now confirmed the issues they were experiencing are resolved with phone call service to our support team fully restored.
Posted 2 months ago. Sep 06, 2018 - 23:20 UTC
Investigating
The call routing service to our customer support team is currently experiencing intermittent issues. The service provider is aware of the situation and is actively working on a resolution.
Posted 2 months ago. Sep 06, 2018 - 21:12 UTC
This incident affected: Reseller Support.