Mail delivery issue on Cluster B.
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 16 days ago. Apr 05, 2019 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Apr 05, 2019 - 17:40 UTC
Identified
Our team has found the root of the issue and we are currently working on getting this resolved.
Next update at : 18:30 UTC
Posted 16 days ago. Apr 05, 2019 - 17:39 UTC
Investigating
Our team is currently investigating an issue on cluster B.
Users may experience delays when using our email services for incoming mail.
Next update at : 17:30 UTC
Posted 16 days ago. Apr 05, 2019 - 16:31 UTC
This incident affected: Hosted Email (Cluster B, Webmail).