Cluster A
Incident Report for OpenSRS
Resolved
We are happy to inform that Autoresponders are back in a working state. The issue is resolved.
Posted 22 days ago. Jun 26, 2019 - 15:54 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Jun 26, 2019 - 15:53 UTC
Investigating
We are currently investigating an issue that is impacting Hostedemail (Cluster A). Users using autoresponders on Cluster A might be getting their emails deferred. Our operations team has been engaged.

We will provide an update once we have additional information.
Posted 22 days ago. Jun 26, 2019 - 15:01 UTC
This incident affected: Hosted Email (Cluster A).