Registrar Mail Delays
Incident Report for OpenSRS
Resolved
The messaging delays started to clear up at ~22:00 UTC. There are currently no delays with the messaging system. Thank you for your patience in the matter.
Posted 2 months ago. Jun 15, 2018 - 07:41 UTC
Identified
We are experiencing message sending delays on the registrar mail system used to relay registrant verification and other system messages. Some messages sent may still be delayed as we work through our queue.
Posted 2 months ago. Jun 14, 2018 - 21:14 UTC
This incident affected: System Messaging.