Shared Services Authentication
Incident Report for OpenSRS
Resolved
We have now fully restored all Shared services so the ability to process new domain registration and domain modification requests is now available again.
Posted 2 months ago. Sep 06, 2018 - 23:35 UTC
Investigating
We are currently experiencing issues with our Shared Authentication system (Registration, Updates) where users will be unable to process new domain registrations or domain modifications. We are still investigating the matter, and we will provide more information as soon as possible.
Posted 2 months ago. Sep 06, 2018 - 23:04 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).