Cluster A And B Mail
Incident Report for OpenSRS
Resolved
Our team has resolved the issues affecting our spam filtering service in both Cluster A and B.

All services are now back on-line for both Clusters.
Posted 17 days ago. Oct 30, 2018 - 19:54 UTC
Identified
-
The issue has been identified and our engineering team is pro-actively working on a solution.

More updates to come when information becomes available.
Posted 17 days ago. Oct 30, 2018 - 19:10 UTC
Investigating
-
We are experiencing mail delivery issue at this time and are actively investigating the problem.

End users sending mail out may receive errors by the likes of:

Stopped by spam:
word78_6dae7f32dc20d - just tried sending from user@domain.tld to user1@domain1.tld1

We will post additional information as we receive it.
Posted 17 days ago. Oct 30, 2018 - 17:45 UTC
This incident affected: Hosted Email (Cluster A, Cluster B).