Uniregistry Registry
Incident Report for OpenSRS
Resolved
We're happy to report the connectivity issues with the Uniregistry domain registry have now been resolved with full service restored. The connections were down from approximately 6:55pm EST to 7:20pm EST.
Posted 27 days ago. Apr 30, 2018 - 23:48 UTC
Investigating
We are currently experiencing issues connecting to the Uniregistry domain registry for both our SRS and HRS platforms. This may cause issues with domain lookups, new orders, and the management of existing domains under TLDs managed by Uniregistry, which you can confirm through our Domains Reference Chart below for reference. Our Operations team is working to determine the issue and we will provide an update as soon as possible.

https://docs.google.com/spreadsheets/d/13t4l-kO3qAio4RCF3j1lF0X2AxaIr_G5kFIqIF3LAZU/edit
Posted 27 days ago. Apr 30, 2018 - 23:22 UTC
This incident affected: Domain Services (Other gTLDs).