.CA Registry
Incident Report for OpenSRS
Resolved
CIRA has confirmed they have resolved the issues on their end which was affecting.CA domain registraions so full service has been restored.
Posted 7 months ago. Feb 07, 2019 - 04:15 UTC
Update
We've confirmed there are currently no issues on our end which are contributing to these errors with .CA new domain registration orders so we've reached out to the .CA domain registry, CIRA. We will provide an update with what they say as soon as possible.
Posted 7 months ago. Feb 07, 2019 - 02:58 UTC
Investigating
We are currently experiencing intermittent issues processing .CA new domain registration orders in that most are failing with a 'Parameter value policy error' sent from the registry. We believe this may be residual effects from the CIRA registry maintenance performed yesterday, however, we are still investigating. We will provide an update as soon as possible.
Posted 7 months ago. Feb 07, 2019 - 02:20 UTC
This incident affected: Domain Services (Core ccTLDs).