Cluster B - Webmail/IMAP/POP Degradation (minor)
Incident Report for OpenSRS
Resolved
We have no more reports of users being unable to log into their webmail or establish IMAP/POP connections, this issue is now considered resolved.
Posted Oct 07, 2019 - 20:25 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail. Some users may also experience issues with IMAP and POP connections. Our operations team has been engaged.

We will provide an update once we have additional information.
Posted Oct 07, 2019 - 19:18 UTC
This incident affected: Hosted Email (Cluster B).