Cluster B Webmail
Incident Report for OpenSRS
Resolved
Our operations team has resolved the issue impacting Cluster B webmail performance.
Posted 4 months ago. Feb 02, 2018 - 17:30 UTC
Monitoring
Webmail performance on Cluster B has returned to normal levels at this time. Our operations team continues to monitor the situation before we will consider it fully resolved.
Posted 4 months ago. Feb 02, 2018 - 17:00 UTC
Investigating
Our operations team has identified degraded webmail performance on Cluster B. We are working to resolve this issue as soon as possible.
Posted 4 months ago. Feb 02, 2018 - 15:59 UTC
This incident affected: Hosted Email (Webmail).