Cluster B
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 07, 2019 - 19:33 UTC
Update
Our team continues to work on rectifying the partial outage

Next update: 20:00 UTC
Posted 8 days ago. Sep 07, 2019 - 18:47 UTC
Update
Our operations team have identified the issue causing the delays/indefinite webmail loading that has affected a small subset of users in Cluster B. They are currently working to resolve this as soon as possible, we appreciate your continued patience during this time.
Posted 9 days ago. Sep 07, 2019 - 17:52 UTC
Identified
The issue has been identified. Our team is working on rectifying the outage.

Next update: 18:00 UTC
Posted 9 days ago. Sep 07, 2019 - 17:01 UTC
Investigating
A small subset of users may experience indefinite load times with webmail and longer-than-normal wait times when pulling mail.

Our team is working on resolving the incident.

Next update: 17:00 UTC
Posted 9 days ago. Sep 07, 2019 - 16:05 UTC
This incident affected: Hosted Email (Cluster B, Webmail).