Cluster B - Email Service Degradation
Incident Report for OpenSRS
Resolved
No further issues have been reported. Thank you for your patience.
Posted Feb 19, 2020 - 19:01 UTC
Monitoring
Our operations team was able to identify the issue and implement a fix.

Users should no longer experience problems Emailing other users on the same domain.

We will continue to monitor for further reports.
Posted Feb 19, 2020 - 17:36 UTC
Update
We continue to investigate the issue.
Posted Feb 19, 2020 - 16:49 UTC
Update
We are currently investigating reports of Email not being delivered between users of the same domain on cluster B.

Users may see the error - "...cust.b.hostedemail.com: Name or service not known" returned.

Our operations team has been engaged. We thank you for your patience.
Posted Feb 19, 2020 - 15:49 UTC
Investigating
Degradation of service
Posted Feb 19, 2020 - 15:42 UTC
This incident affected: Hosted Email (Cluster B).