Reseller Support
Incident Report for OpenSRS
Resolved
We are happy to report that our Reseller Support is operational and all services are active and stable.
Posted 3 months ago. Jul 02, 2019 - 15:24 UTC
Monitoring
We are seeing our reseller support telephones, email, and online chats recovering. All services are operating, we will hold in the monitoring state until we see the platform stabilize. We will update once more information is provided from our vendor.
Posted 3 months ago. Jul 02, 2019 - 14:29 UTC
Investigating
We are currently experiencing an outage with our reseller support. Our telephone support is degraded at this time. If you are unable to contact us on the telephone please use one of our alternate methods, we have email support and live chat support.

Please refer to https://opensrs.com/why/contact/

We will update as soon as we have additional information
Posted 3 months ago. Jul 02, 2019 - 14:05 UTC
This incident affected: Reseller Support.