Reseller Control Panel
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 08, 2019 - 13:54 UTC
Identified
We have identified an issue preventing resellers' domain listings from popuating within the new control panel. This should not prevent any other domain management capabilities.

We are actively working on a resolution.
Posted 2 months ago. Mar 08, 2019 - 13:46 UTC
This incident affected: Control Panels (Reseller Control Panel).