Cluster B - Interfaces
Incident Report for OpenSRS
Resolved
-
No other problems have been reported and we are seeing all services on Cluster B operating as desired.
Posted Aug 14, 2018 - 21:57 UTC
Update
-
We are continuing to monitor the Cluster B services, however, all items are operational and are working as desired.
Posted Aug 14, 2018 - 19:31 UTC
Update
-
Our Cluster B and Webmail are now back to operational status. However we are keeping a close eye on the cluster while we stay in a degraded state. Updates are to follow shortly.
Posted Aug 14, 2018 - 18:35 UTC
Update
-
We are still seeing a small subset of users unable to login to webmail or manage users on cluster B. We will continue to monitor and provide updates as they become available.
Posted Aug 14, 2018 - 16:42 UTC
Monitoring
-
We are seeing Cluster B return to normal operation and will keep monitoring for a while longer for confirmation. You should now be able to log in as desired.
Posted Aug 14, 2018 - 16:15 UTC
Investigating
We are experiencing outages with the Webmail and Mail Admin Client.

SMTP/POP/IMAP Protocols remain functional and unaffected.

We are aware of the issue and are actively working towards a resolution.
Posted Aug 14, 2018 - 15:22 UTC
This incident affected: Hosted Email (Cluster B, Webmail).