API Services
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2017 - 02:23 UTC
Monitoring
Our API systems have stabilized at this time. We are continuing to monitor these systems to ensure they remain in this state.
Posted 2 months ago. Oct 02, 2017 - 02:17 UTC
Identified
We are currently experiencing issues with the OpenSRS API. Our operations team is currently investigating the issue. Further details will be provided as they become available.
Posted 2 months ago. Oct 01, 2017 - 23:06 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API).