.CO Registry Connections
Incident Report for OpenSRS
Resolved
The issues we were experiencing on .CO domain management are now resolved. Please re-submit any failed orders that occurred during this outage.
Posted 11 days ago. Jun 07, 2018 - 13:40 UTC
Investigating
-
We are currently experiencing issues with registrations, renewals, and domain management for the .CO registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .CO domains. Existing domains will continue to resolve normally.
Posted 11 days ago. Jun 07, 2018 - 13:14 UTC
This incident affected: Domain Services (Other ccTLDs).