Geotrust/Thawte/Symantec orders new/renew/updates are not working
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 13 days ago. Apr 07, 2019 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Apr 07, 2019 - 19:01 UTC
Update
The maintenance has been completed and confirmed by Digicert.
That being said, they are still experiencing intermittent problems.
We will continue to monitor the situation and provide further updates as they become available.
Posted 14 days ago. Apr 07, 2019 - 12:27 UTC
Identified
While the maintenance reported earlier was resolved we verified it was not completely resolved and some connections with the supplier are still failing as reported previously. We will update once the connections are restored and orders are working again
Posted 14 days ago. Apr 07, 2019 - 10:25 UTC
This incident affected: SSL.