ZACR Registry Connections
Incident Report for OpenSRS
Resolved
The connection for ZACRAfrica has been restored and is online and active. All orders can now be completed.
Posted 5 months ago. Jan 09, 2019 - 13:52 UTC
Investigating
In addition to the last post, all registry connections are active with the exception of ZACRAfrica(.Africa). We apologize for any inconvenience.
Posted 5 months ago. Jan 09, 2019 - 13:42 UTC
This incident affected: Domain Services (Other ccTLDs).