SSL - Approval Emails
Incident Report for OpenSRS
Resolved
Symantec as confirmed that a fix was deployed this morning.
SSL Orders will be given the option to send domain control validation emails to either root level contacts or commonname level contacts.


Meaning:
admin@sub.example.com (commonname contact)
&
admin@example.com (root contact)

are both valid options once again.
Posted 4 months ago. Aug 17, 2018 - 16:18 UTC
Update
Digicert has quoted a new ETR of 2018-08-16.

We will provide a new status update then.
Posted 4 months ago. Aug 14, 2018 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 11, 2018 - 02:50 UTC
Identified
-
This incident affects all DigiCert, Symantec, Rapidssl, GeoTrust, and Thawte Trust SSL products.

At this time you will not be able to send emails to any approver contacts who's domain is based on the root level of the order's common name.

For example, if you are trying to approve an SSL of the common name 'example.opensrs.com' you will not be able to successfully receive the domain control validation letter to:

admin@opensrs.com
administrator@opensrs.com
webmaster@opensrs.com
hostmaster@opensrs.com
postpaster@opensrs.com

You will still be able to receive the letter to the following:

admin@example.opensrs.com
admnistrator@example.opensrs.com
webmster@example.opensrs.com
hostmaster@example.opensrs.com
postmaster@example.opensrs.com

We advise that customers that need to purchase these products during the downtime either make accommodations to receive the letter based on the example shown above or instead opt-in for FILE or DNS based validation.

The Vendor(DigiCert) has confirmed that the issue is still ongoing. OpenSRS was not provided a resolution time, but we are working with them in obtaining the most recent updates.

Next Update: 2018-08-13
Posted 4 months ago. Aug 08, 2018 - 21:33 UTC