Reseller Control Panels
Incident Report for OpenSRS
Resolved
All services are back to normal operating conditions. Thank you for your continued patience during this incident.
Posted 11 months ago. Apr 11, 2018 - 18:38 UTC
Update
Users may still experience some degraded performance on registry connections and our Control Panels as we work to fully resolve this issue.
Posted 11 months ago. Apr 11, 2018 - 17:22 UTC
Update
We are still performing corrective actions to return Control Panel usage to normal performance. Users may experience sporadic errors when logging in or navigating the interface.
Posted 11 months ago. Apr 11, 2018 - 16:32 UTC
Monitoring
Our operations team was able to resolve the login issues impacting our Control Panels. We are continuing to monitor the situation before considering it fully resolved.
Posted 11 months ago. Apr 11, 2018 - 15:52 UTC
Investigating
Our operations team is investigating issues which may impact logging into the OpenSRS Control Panels. We will provide more information when it is available.
Posted 11 months ago. Apr 11, 2018 - 15:33 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront).