Cluster A - Intermittent IMAP/POP3/Webmail Connections
Incident Report for OpenSRS
Resolved
We are happy to report that we haven't seen any further issues and consider this incident solved.
Posted 3 months ago. Aug 02, 2017 - 11:59 UTC
Monitoring
The operations team has implemented a fix to address the issue affecting intermittent connection to mailboxes on cluster A. We will continue to monitor the issue for now updates if the status changes.
Posted 3 months ago. Aug 02, 2017 - 10:34 UTC
Investigating
We are currently investigating intermittent errors when connecting to mailboxes on cluster A over IMAP, POP3, and Webmail. Users may intermittently experience errors when trying to send or receive mail. Our operations team is investigating the issue.
Posted 3 months ago. Aug 02, 2017 - 09:53 UTC
This incident affected: Hosted Email (Cluster A).