Cluster A - Logins
Incident Report for OpenSRS
Resolved
Services fully recovered at 07:16 UTC and there have been no further issues. This incident has been resolved.
Posted 8 days ago. Oct 10, 2018 - 07:47 UTC
Monitoring
Users may have experienced authentication issues with Webmail, IMAP and POP connections. This was due to a small upgrade being done on our backend systems. Our operations team was able to address the issue and services should be recovering now. This issue began at 06:45 UTC and was addressed at 06:53 UTC.
Posted 8 days ago. Oct 10, 2018 - 07:13 UTC
This incident affected: Hosted Email (Cluster A, Webmail).