Domain search - RCP
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 06, 2019 - 23:01 UTC
Monitoring
We are happy to report that all domains are now displayed properly in the RCP.
Posted 9 days ago. Sep 06, 2019 - 22:55 UTC
Identified
New registrations may not be displayed in the reseller control panel. Our operations team have identified the issue and we are actively working on a solution. The domains can still be viewed through the classic interface RWI.
Posted 9 days ago. Sep 06, 2019 - 20:58 UTC
This incident affected: Control Panels (Reseller Control Panel).