Cluster A Webmail Login failures
Incident Report for OpenSRS
Resolved
We haven't experienced any further problems with logins to webmail on cluster A and consider the issue resolved.

Thank you for your patience.
Posted 17 days ago. Nov 24, 2017 - 10:44 UTC
Monitoring
Our operations team has identified and addressed the problem affecting logins to webmail on cluster A. We do not anticipate any further problems but will continue to monitor this issue.
Posted 17 days ago. Nov 24, 2017 - 09:43 UTC
Identified
We've identified a issue where some users on cluster A are receiving a "Login Failed" error when trying to log into webmail. Our operations team is currently working to resolve this problem for those affected users.
Posted 17 days ago. Nov 24, 2017 - 09:12 UTC
This incident affected: Hosted Email (Webmail).